<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127040437-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-127040437-1');
</script>

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.nct911.org/xmlrpc.php">
            <link rel="shortcut icon" href="https://www.nct911.org/wp-content/uploads/2018/07/favicon.png">
        <title>The NCT9-1-1 Region Is Experiencing a 9-1-1 Outage - NCT9-1-1</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Sanchez', 'Open+Sans']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.nct911.org/the-nctcog9-1-1-region-is-experiencing-a-9-1-1-outage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The NCT9-1-1 Region Is Experiencing a 9-1-1 Outage - NCT9-1-1" />
<meta property="og:description" content="UPDATE: 4:04 AM There is currently no new update at this time. We will update with more information as it is provided to us. UPDATE: 12:43 AM CenturyLink has reported that the situation will have a solution by 4 AM. We will provide our next update at that time. UPDATE: 12:10 AM There is no &hellip;" />
<meta property="og:url" content="https://www.nct911.org/the-nctcog9-1-1-region-is-experiencing-a-9-1-1-outage/" />
<meta property="og:site_name" content="NCT9-1-1" />
<meta property="article:section" content="News &amp; Media" />
<meta property="article:published_time" content="2018-12-27T23:55:54+00:00" />
<meta property="article:modified_time" content="2018-12-28T05:06:02+00:00" />
<meta property="og:updated_time" content="2018-12-28T05:06:02+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="UPDATE: 4:04 AM There is currently no new update at this time. We will update with more information as it is provided to us. UPDATE: 12:43 AM CenturyLink has reported that the situation will have a solution by 4 AM. We will provide our next update at that time. UPDATE: 12:10 AM There is no [&hellip;]" />
<meta name="twitter:title" content="The NCT9-1-1 Region Is Experiencing a 9-1-1 Outage - NCT9-1-1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NCT9-1-1 &raquo; Feed" href="https://www.nct911.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="NCT9-1-1 &raquo; Comments Feed" href="https://www.nct911.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="NCT9-1-1 &raquo; iCal Feed" href="https://www.nct911.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nct911.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.nct911.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.nct911.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://www.nct911.org/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.nct911.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='style-shortcodes-inc-css'  href='https://www.nct911.org/wp-content/plugins/themeslr-framework/inc/shortcodes/shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-tslr-mega-menu-css'  href='https://www.nct911.org/wp-content/plugins/themeslr-framework/css/tslr-mega-menu.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.nct911.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.nct911.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.nct911.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='lvca-accordion-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-slick-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/assets/css/slick.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-carousel-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/carousel/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-clients-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/clients/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-heading-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/heading/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-odometers-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-piecharts-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-portfolio-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-posts-carousel-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-pricing-table-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/pricing-table/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-services-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/services/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-stats-bar-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-tabs-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-team-members-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/team/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-flexslider-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/assets/css/flexslider.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-slider-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.nct911.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='politicalwp-responsive-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='politicalwp-media-screens-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/media-screens.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/owl.theme.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='politicalwp-css-header-style-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/styles-headers.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='politicalwp-css-footer-style-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/styles-footer.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='politicalwp-css-style-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='politicalwp-style-css'  href='https://www.nct911.org/wp-content/themes/nct911/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sidebarEffects-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/sidebarEffects.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='loaders-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/loaders.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/simple-line-icons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='politicalwp-child-style-css'  href='https://www.nct911.org/wp-content/themes/nct911/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='politicalwp-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A300%2C300italic%2Cregular%2Citalic%2Clatin%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2Cvietnamese%2Cgreek%2Clatin-ext%2Cgreek-ext%2Ccyrillic-ext%2Clatin%2Ccyrillic%7CPoppins%3A300%2Cregular%2C500%2C600%2C700%2Clatin-ext%2Clatin%2Cdevanagari%7CRoboto+Slab%3A100%2C300%2Cregular%2C700%2Cvietnamese%2Cgreek%2Clatin-ext%2Cgreek-ext%2Ccyrillic-ext%2Clatin%2Ccyrillic%7CSanchez%3Aregular%2Citalic%2Clatin-ext%2Clatin&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='politicalwp-custom-style-css'  href='https://www.nct911.org/wp-content/themes/nct911/css/custom-editor-style.css?ver=4.9.8' type='text/css' media='all' />
<style id='politicalwp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lvca-frontend-styles-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/assets/css/lvca-frontend.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-icomoon-styles-css'  href='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/assets/css/icomoon.css?ver=1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nct911.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"0","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"fade","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.nct911.org\/wp-admin\/admin-ajax.php","nonce":"682eca8e81"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.nct911.org","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/js/accordion.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/assets/js/slick.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/spacer/js/spacer.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.waypoints.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.stats.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/js/odometer.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/js/piechart.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/assets/js/isotope.pkgd.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/assets/js/imagesloaded.pkgd.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/js/portfolio.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/js/posts-carousel.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/js/stats-bar.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/js/tabs.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.flexslider.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/js/testimonials.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://www.nct911.org/wp-content/themes/nct911/js/love-it.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.nct911.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nct911.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nct911.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.4.5" />
<link rel='shortlink' href='https://www.nct911.org/?p=7867' />
<link rel="alternate" type="application/json+oembed" href="https://www.nct911.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nct911.org%2Fthe-nctcog9-1-1-region-is-experiencing-a-9-1-1-outage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nct911.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nct911.org%2Fthe-nctcog9-1-1-region-is-experiencing-a-9-1-1-outage%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.nct911.org"><link rel="https://theeventscalendar.com/" href="https://www.nct911.org/wp-json/tribe/events/v1/" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.nct911.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-125248242-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '254073755251580');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=254073755251580&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-7867 single-format-standard woocommerce-no-js tribe-no-js     hide_post_featured_image  header1   wpb-js-composer js-comp-ver-5.5.1 vc_responsive">


    
    

    
    <!-- PAGE #page -->
    <div id="page" class="hfeed site">
        <header class="header1">

  
  <!-- BOTTOM BAR -->
  <nav class="navbar navbar-default" id="theme-main-head">
    <div class="container">
      <div class="row">

        <!-- LOGO -->
        <div class="navbar-header col-md-3">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
              <span class="sr-only"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
          </button>

                      <h1 class="logo">
                <a href="https://www.nct911.org">
                    <img src="https://www.nct911.org/wp-content/uploads/2018/07/NCT911Logo.png" alt="NCT9-1-1" />
                </a>
            </h1>
                  </div>

        <!-- NAV MENU -->
        <div id="navbar" class="navbar-collapse collapse col-md-9">
          <div class="header-nav-actions">

            


                  				            

            <!-- DONATIONS BUTTON -->
            



            	                        
          </div>


          <ul class="menu nav navbar-nav nav-effect nav-menu pull-right">
            <li id="menu-item-7433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7433"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-7434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7434"><a href="https://www.nct911.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-7435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7435"><a href="https://www.nct911.org/service-area/">Service Area</a></li>
	<li id="menu-item-7436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7436"><a href="https://www.nct911.org/contact-list/">Contact List</a></li>
</ul>
</li>
<li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7437"><a href="#">Board</a>
<ul class="sub-menu">
	<li id="menu-item-7438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7438"><a href="https://www.nct911.org/board-of-managers/">Board of Managers</a></li>
</ul>
</li>
<li id="menu-item-7439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7439"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-7442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7442"><a href="https://www.nct911.org/all-resources/">NCT9-1-1 Resources</a></li>
	<li id="menu-item-7443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7443"><a href="https://www.nct911.org/psap-supervisors/">PSAP Supervisors</a></li>
	<li id="menu-item-7444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7444"><a href="https://www.nct911.org/public-educators/">Public Education</a></li>
	<li id="menu-item-7445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7445"><a href="https://www.nct911.org/tert/">Telecommunicator Emergency Response Taskforce (TERT)</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7446"><a href="https://www.nct911.org/training/">Training</a></li>
</ul>
</li>
<li id="menu-item-7447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7447"><a href="#">News &#038; Media</a>
<ul class="sub-menu">
	<li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="https://www.nct911.org/latest-news/">Latest News</a></li>
	<li id="menu-item-7993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7993"><a href="https://www.nct911.org/newsroom/">Newsroom</a></li>
</ul>
</li>
<li id="menu-item-7450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7450"><a href="#">FAQ</a>
<ul class="sub-menu">
	<li id="menu-item-7451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7451"><a href="https://www.nct911.org/nct9-1-1-faq/">NCT9-1-1 FAQ</a></li>
	<li id="menu-item-7452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7452"><a href="https://www.nct911.org/general-faq/">General FAQ</a></li>
</ul>
</li>
<li id="menu-item-7453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7453"><a href="#">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-7455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7455"><a href="https://www.nct911.org/work-for-911/">Work for 9-1-1</a></li>
	<li id="menu-item-7454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7454"><a href="https://www.nct911.org/internships/">Internships</a></li>
</ul>
</li>
<li id="menu-item-7456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7456"><a href="#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-7457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7457"><a href="https://www.nct911.org/reach-us/">Reach Us</a></li>
</ul>
</li>
          </ul>

        </div>
      </div>
    </div>
  </nav>
</header>
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			

<!-- HEADER TITLE BREADCRUBS SECTION -->
<div class="header-title-breadcrumb relative"><div class="header-title-breadcrumb-overlay text-left">
	                    <div class="container">
	                        <div class="header-group row">
	                            <div class="col-md-6"><ol class="breadcrumb text-left"><li><a href="https://www.nct911.org/">Home</a></li> <li><a href="https://www.nct911.org/category/news-media/">News &amp; Media</a> </li><li class="active">The NCT9-1-1 Region Is Experiencing a 9-1-1 Outage</li></ol></div>
	                            <div class="col-md-6 right-side hidden">
	                                <ol class="breadcrumb text-right"><li><a href="https://www.nct911.org/">Home</a></li> <li><a href="https://www.nct911.org/category/news-media/">News &amp; Media</a> </li><li class="active">The NCT9-1-1 Region Is Experiencing a 9-1-1 Outage</li></ol>                    
	                            </div>
	                        </div>
	                    </div>
	                </div></div><div class="clearfix"></div>
<article id="post-7867" class="post high-padding post-7867 type-post status-publish format-standard hentry category-news-media">
    <div class="container">
       <div class="row">
            <div class="sidebar-content-wrap">

                

                                <!-- POST CONTENT -->
                <div class="col-md-12 main-content">
                    <!-- CONTENT -->
                    <div class="article-content">
                        
                                                                                                                                        

                        <div class="politicalwp-meta-title">
                        
                            <!-- POST TITLE -->
                            <h1>
                                The NCT9-1-1 Region Is Experiencing a 9-1-1 Outage                            </h1>
                            <!-- // POST TITLE -->

                            <!-- POST METAS -->
                            <div class="politicalwp-single-post-meta">
                                <span class="politicalwp-meta-post-author">
                                    By                                     <a href="https://www.nct911.org/author/amueller/">
                                        AMueller                                    </a>
                                </span>
                                <span class="politicalwp-meta-post-pipe">|</span>
                                <span class="politicalwp-meta-post-date">
                                    December 27, 2018                                </span>
                                <span class="politicalwp-meta-post-pipe">|</span>
                                <span class="politicalwp-meta-post-categories">
                                    <a href="https://www.nct911.org/category/news-media/" rel="tag">News &amp; Media</a>                                </span>
                                <span class="politicalwp-meta-post-pipe">|</span>
                                <span class="politicalwp-meta-post-comments">
                                    <a href="https://www.nct911.org/the-nctcog9-1-1-region-is-experiencing-a-9-1-1-outage/#respond">
                                        No Comments                                    </a>
                                </span>
                                                            </div>
                            <!-- // POST METAS -->

                        </div>


                        <p>UPDATE: 4:04 AM</p>
<p>There is currently no new update at this time. We will update with more information as it is provided to us.</p>
<p>UPDATE: 12:43 AM</p>
<p>CenturyLink has reported that the situation will have a solution by 4 AM. We will provide our next update at that time.</p>
<p>UPDATE: 12:10 AM</p>
<p>There is no change to the situation. The NCT9-1-1 Region is experiencing an outage, though text-to-9-1-1 is still available in all areas.</p>
<p>UPDATE: 11:41 pm</p>
<p>We received confirmation that the outage is related to the national CenturyLink rolling outage. We will update with more details as we receive them.</p>
<p>UPDATE: 11:30 pm</p>
<p>Text 9-1-1 IS WORKING in the NCT9-1-1 Region. The 9-1-1 outage does not affect Plano, Richardson, Wylie, Ennis, Glenn Heights or Mansfield.</p>
<p>&nbsp;</p>
<p>Call centers in the NCT9-1-1 Area are experiencing a 9-1-1 outage. The affected areas include:</p>
<p>Collin County</p>
<p>Erath County</p>
<p>Ellis County</p>
<p>Hood County</p>
<p>Hunt County</p>
<p>Johnson County</p>
<p>Kaufman County</p>
<p>Navarro County</p>
<p>Palo Pinto County</p>
<p>Parker County</p>
<p>Rockwall County</p>
<p>Somervell County</p>
<p>Wise County</p>
<p>Cities of Balch Springs, Cockrell Hill, Sachse, Seagoville and Wilmer</p>
<p>We will be updating with more information every 30 minutes. Citizens needing to call 9-1-1 are encouraged to call their local police department&#8217;s non-emergency number.</p>
<p>&nbsp;</p>
<table width="411">
<tbody>
<tr>
<td width="200">PSAP</td>
<td width="211">24/7 10-Digit Emergency Line</td>
</tr>
<tr>
<td>Allen PD</td>
<td>214-509-4321</td>
</tr>
<tr>
<td>Balch Springs PD</td>
<td>972-557-6005</td>
</tr>
<tr>
<td>Bridgeport PD</td>
<td>940-683-3430</td>
</tr>
<tr>
<td>Cleburne PD</td>
<td>817-645-0972</td>
</tr>
<tr>
<td>Cockrell Hill PD</td>
<td>214-339-4141</td>
</tr>
<tr>
<td>Collin County SO</td>
<td>972-547-5350</td>
</tr>
<tr>
<td>Commerce PD</td>
<td>903-886-1139</td>
</tr>
<tr>
<td>Corsicana PD</td>
<td>903-654-4902</td>
</tr>
<tr>
<td>Decatur PD</td>
<td>940-393-0300</td>
</tr>
<tr>
<td>Dublin PD</td>
<td>254-445-3455</td>
</tr>
<tr>
<td>Ellis County SO</td>
<td>972-937-6060</td>
</tr>
<tr>
<td>Erath County SO</td>
<td>254-965-3318</td>
</tr>
<tr>
<td>Forney PD</td>
<td>972-552-3932</td>
</tr>
<tr>
<td>Frisco PD</td>
<td>972-292-6010</td>
</tr>
<tr>
<td>Greenville PD</td>
<td>903-457-2900</td>
</tr>
<tr>
<td>Hood County SO</td>
<td>817-408-2788</td>
</tr>
<tr>
<td>Hunt County SO</td>
<td>903-453-6838</td>
</tr>
<tr>
<td>Johnson County SO</td>
<td>817-556-6060</td>
</tr>
<tr>
<td>Johnson County ESD</td>
<td>817-357-8800</td>
</tr>
<tr>
<td>Kaufman County RCC</td>
<td>469-376-4598</td>
</tr>
<tr>
<td>Keene PD</td>
<td>817-645-0511</td>
</tr>
<tr>
<td>LifeCare EMS</td>
<td>817-594-2764</td>
</tr>
<tr>
<td>McKinney PD</td>
<td>972-547-2700</td>
</tr>
<tr>
<td>Midlothian PD (NEED Center)</td>
<td>972-775-3333</td>
</tr>
<tr>
<td>Mineral Wells PD</td>
<td>940-328-7770</td>
</tr>
<tr>
<td>Murphy PD</td>
<td>972-468-4200</td>
</tr>
<tr>
<td>Navarro County SO</td>
<td>903-654-3001</td>
</tr>
<tr>
<td>NCTCOG Training Center</td>
<td>888-311-3911</td>
</tr>
<tr>
<td>Palo Pinto County SO</td>
<td>940-659-2085</td>
</tr>
<tr>
<td>Parker County SO</td>
<td>817-594-3213</td>
</tr>
<tr>
<td>Prosper PD</td>
<td>972-347-2226</td>
</tr>
<tr>
<td>Rockwall County SO</td>
<td>972-204-7001</td>
</tr>
<tr>
<td>Rockwall PD</td>
<td>972-771-7724</td>
</tr>
<tr>
<td>Sachse PD</td>
<td>972-495-2005</td>
</tr>
<tr>
<td>Seagoville PD</td>
<td>972-287-1111</td>
</tr>
<tr>
<td>Somervell County SO</td>
<td>254-897-2242</td>
</tr>
<tr>
<td>Springtown PD</td>
<td>817-220-0828</td>
</tr>
<tr>
<td>Stephenville PD</td>
<td>254-918-1273</td>
</tr>
<tr>
<td>Terrell PD</td>
<td>469-474-2700</td>
</tr>
<tr>
<td>Waxahachie PD</td>
<td>469-309-4400</td>
</tr>
<tr>
<td>Wilmer PD</td>
<td>972-441-6565</td>
</tr>
<tr>
<td>Weatherford PD</td>
<td>817-598-4023</td>
</tr>
<tr>
<td>Wise County SO</td>
<td>940-627-3311</td>
</tr>
</tbody>
</table>
                        
                        <br /><br /><br /><br />  
                        <div class="pageHeading">Subscribe and get e-mail notifications on our latest News & Media posts: </div> 
						<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({
	portalId: "4849358",
	formId: "ce95a1dd-b4ec-494f-857e-2603d8e92832"
});
</script>
                        